Tags

,


I was in a situation, when I tried clicking on some magnet links, nothing would happen. I didnt know the reason. I have searched over internet and tried all the below methods.. still didnt get any clue.. finally found the reason to be so stupid.

Anyways , that I will tell in the end. The mostly suggested fixes those I found are also added here. Thanks to the original writers.

First, let’s check your registry.

  1. Hit windows key.
  2. Type in “regedit” without the quotes.
  3. Navigate to HKEY_CLASSES_ROOT\Magnet\shell\open\command\
  4. This is what you’ll see (below)
    utorrent as program to open magnet links in regedit
    Now, where the arrow is pointing – you want to make sure that is where your uTorrent is located. I have mine located in a different folder than the default install directory, so watch out for that.
  5. Next,  navigate to the following folder. C:\Users\[your_user_name]\AppData\Local\Google\Chrome\User Data
  6. Close Chrome Completely. (The first time I did this, I didn’t close Chrome, so my changes didn’t get saved)
  7. Edit the “Local State” file.
  8. Hit Ctrl+F and look for “magnet”
    make sure it says false next to magnet
  9. You want to make sure this is what you see “magnet”: false, for me, it started out as true.
  10. Save and close file

Doing this also didnt help me. So I again investigated. I came to know that my wife has installed some other torrent client, other than my preferred utorrent. Later she only uninstalled it, so that all file associations got removed. Now I had to open utorrent, and associate torrent files and magnet links to utorrent. Thats it. Things started working.

image

Advertisements